Cavalcante Consultores – treinamento e consultoria em finanças e Excel

Inserção de áreas nomeadas

Cavalcante Consultores > Biblioteca de Excel > Inserção de áreas nomeadas

O que é?

Podemos atribuir um nome a uma célula ou um intervalo de células, de modo que as fórmulas sejam mais facilmente entendidas. Ao invés de utilizarmos nas fórmulas as referências de células, usamos nomes, de preferência de fácil compreensão e assimilação.

Importante:

Como aplicar

Siga os passos abaixo para nomear um intervalo de células:

Vamos utilizar o exemplo da planilha a seguir:

Exemplo

Primeiro, vamos atribuir o nome TotalVendas à faixa de células B3:B9. Siga os passos :

Você estará de volta a planilha do Excel e agora o intervalo de células B3:B9 já possui o nome TotalVendas. Repita os passos para a faixa de células C3:C9, atribuindo agora o nome Comissão ao intervalo. Veja o exemplo abaixo:

Agora, vejamos como utilizar um nome em uma fórmula:

Utilizar um nome é extremamente simples. Ao invés de utilizarmos o endereço da faixa de células (B3:B9), utilizamos o nome atribuído à faixa (TotalVendas). Vamos utilizar o nome TotalVendas para calcular a soma e a média das vendas realizadas pelos vendedores.

=SOMA(TotalVendas)

=MÉDIA(TotalVendas)

Faça o mesmo para utilizar o nome Comissão. Vamos utilizar o nome Comissão para calcular a soma e a média das comissões de vendas dos vendedores.

=SOMA(Comissão)

=MÉDIA(Comissão)

Você deve obter os resultados indicados na figura a seguir:

Pratique!