Cavalcante Consultores – treinamento e consultoria em finanças e Excel

Média ponderada

Cavalcante Consultores > Biblioteca de Excel > Média ponderada

O que é?

A média ponderada fornece uma estimativa do valor central de um conjunto de dados cujos elementos possuem pesos ou relevâncias diferentes. Para um conjunto de i valores xi com respectivos pesos pi definimos sua média ponderada pela expressão Σ xi · pi / Σ pi .

Como aplicar a média ponderada

O Excel não possui uma função específica para o cálculo da média ponderada. Use a seguinte fórmula:

=SOMA(valores)/SOMA(pesos)

Onde pesos é a listagem de pesos na população e valores é o conjunto de seus valores ponderados, ou seja, multiplicados por seus pesos correspondentes. Veja o exemplo para mais detalhes.

Neste exemplo calcularemos a média ponderada de um conjunto de dados, exibidos na figura abaixo:

Exemplo

O primeiro passo é ponderar os valores de acordo com a tabela de pesos. Calcule o produto de cada elemento por seu peso:

Observe o resultado do cálculo para todos os valores da lista:

O próximo passo é calcular a soma dos pesos. Aplique a função SOMA ao intervalo C3:C13:

Observe o resultado:

Agora é possível calcular a média ponderada deste conjunto de dados; basta dividir a soma dos valores ponderados pela soma de pesos obtida no passo anterior:

Observe o resultado:

Pratique!